Raymarine at FLIBS, A & STX & SHD

Ben Ellison

Ben Ellison

Panbo editor, publisher & chief bottlewasher from 4/2005 until 8/2018, and now excited to have Ben Stein as very able publisher, webmaster, and editing colleague. Panbo is going to the next level in 2019 and beyond.

7 Responses

  1. John says:

    I installed a Furuno FA150 interfaced with my Raymarine E Series network. While I find AIS quite useful there are times when MARPA is more helpful in determining what’s coming at or around me in my cruising ground–offshore coastal New England.
    AIS is not going to help with coastal ferries & non-commercial vessels (& CG vessels in stealth mode) while MARPA will (if you have a radar fix) give you velocity data & though they may not be able to “see” you (the exception being the CG, maybe) you may at least be able to “see” & avoid them.
    John

  2. Ben Ellison Ben Ellison says:

    I agree, John; though Marpa is harder to use and less informative, it’s still darn useful. The balance will change some when the USCG mandates AIS on some 14-17,000 of those coastal ferries, fishing boats, etc., but it will take about two years for the rule to go through and the mandate schedule to come due.

  3. Ben Ellison Ben Ellison says:

    Some detail on current SeaTalk 1 and NG issues from Jon Fitch, who seems to be an excellent systems detective and also owns the wonderfully named sailing vessel ‘Anomaly’:
    I have an ST70 system just installed in my new boat, and have seen some peculiarities in interactions with other devices. Even though Raymarine said they weren’t available, I could buy an ST70 Autopilot control head from Defender, and under this threat was provided one through normal distribution (boat is in Canada). I was told previously by Raymarine Tech support that it would work fine with the S3G pilot computer. Here is what I found:
    The ST70 Autopilot head, E-Series Display, and ST70 instruments interact in different ways, depending on how they are connected. With the S3G connected to the Seatalk 1 port on the E-80, the autopilot could be engaged from the E-80 (4.x software) but was not seen by any other instrument.
    With the ST70 Autopilot head connected to the S3G on Seatalk 1 and also connected to Seatalk NG, the ST70 Autopilot will see and engage the S3G, can see wind data from the wind instrument, but will not engage Steer-by-Wind.
    With the ST70 Autopilot head connected only to the S3G on Seatalk 1 , and one of the ST70 display heads bridging between Seatalk 1 and Seatalk NG, the autopilot could be engaged, Steer-by-Wind could be engaged, and wind data appeared on the ST70 Autopilot. The only problem with this (and all other configurations except the first one) is that detailed GPS data from the Raymarine 125 did not get passed through the ST70 display, only basic fix data. Satellites being tracked, position error, etc. was not available anywhere in the system.
    The ST70 Autopilot has a disadvantage for sailboats: the Steer-by-Wind function is no longer available (at it was on the 6000 series heads) by pushing two buttons simultaneously – you must go into the menu system to activate it each time.
    Raymarine tech support was clueless about most of this, I had to reverse engineer it myself.
    An additional problem occurs due to the Volvo engine: it is a D2-75 small sailboat auxiliary, fitted with the Volvo NMEA 2000 data link common to all their EVS systems and made by CPAK Systems. On the NMEA 2000 bus it broadcasts engine data, which is nicely observable throughout the system on any E-Series or ST70 display. However it also broadcasts Depth, Fluid Level, Environmental, and Rudder data (about which it has no knowledge) with blank data fields. This was observed using Maretron’s N2kAnalyzer software. The Raymarine system seems to ignore the Fluid Level, Environmental, and Rudder data, but is greatly confused by the Depth data. That causes the depth data to flash, and the value to freeze, until the engine electronics are turned off. Since the Volvo interface is common to all their engines, I can imagine that this problem would occur whenever Volvo engine data is displayed on a Raymarine Seatalk NG system. The same erroneous depth data caused the Maretron display simulator to flash, but the depth displayed would update, alternating between “-” and the correct depth once a second.
    It would be a great help if Raymarine published what translations are done by which instruments. The E-Series, ST70 Autopilot, and ST70 Display head each have the ability to translate Seatalk NG to Seatalk 1, however each of them does it differently, or filters different sentences. There is no information whatever in their documentation, and clearly the network topology makes a difference. There must be someone at Raymarine who understands what they build, but I was not allowed to talk to one.
    Regards, Jon Fitch, s/v ‘Anomaly’
    *****************************
    Impressive detective work, Jon!
    I have heard that Raymarine recommends NOT connecting ST70s and E-Series via STng in some circumstances, but I’m not sure what those
    circumstances are. And it’s all supposed to get fixed in “coming soon” updates.
    Best, Ben
    **********************************
    The local rep in Canada (CMC) said not to connect ST70 instruments to Seatalk 1, use the E-Series to bridge. The tech support line at Raymarine said not to use the E-Series (“they are not NMEA 2000 compatible”), and to use the ST70. The written documentation says both are fully NMEA compatible. I found the written documentation to be the most accurate, but it is quite sparse on technical details. Particularly on the relationship between Seatalk 1 and Seatalk NG. I will probably take the S3G course computer out and replace it with a 30-X, however that unit has both NG and Seatalk 1, again without documentation about what might be expected to happen between the two.
    There is one more subtlety: you must make sure when using an ST70 to bridge between Seatalk NG and Seatalk one that the power lead (red) is disconnected at the Seatalk 1 instrument, if that instrument is otherwise powered (as in the case of the S3G course computer). This led to some blown fuses in odd places until I thought it through. It makes sense that the ST70 feeds power through to the Seatalk 1 cable, with the expectation of needing to power, say, an ST60 instrument on the far side. There are instructions with the S3G course computer suggesting that no harm is done if Seatalk power is connected, but these were written prior to the ST70 and NG system introductions. In my case, the NG bus is powered from a Mastervolt 24-12V down converter, while the course computer is powered from 24V and makes its own 12V for Seatalk 1. They could not be expected to agree on just what 12V was. The peculiar result was a blown fuse at the input stage of the down converter, in spite of a downstream 4 amp fuse powering NG. There were other odd symptoms involved in this, such as the course computer not powering off completely when the breaker was tripped (it was able to draw sufficient power from the two Seatalk busses), all cured by breaking the red wire.
    Regards, Jon

  4. Lou says:

    Had factory install of St70 and X10 control module. System does not go to waypoints and correct course properly. Raymarine informed me on Friday 2/28/09 that they have a problem that they are trying to address with a software fix and that they are aware that the ST 70 does not function properly.This system does not work yet. I also had a 4′ Raymarine HD radar installed as part of the package. It locks up the entire system (E-120 displays)and the systems main power breaker must be reset and the system restarted to correct the lockup issue. Raymarine was informed of this in Dec of 2008. They still do not have a fix. In short neither the autopilot or the HD radar work correctly and both have design defects.

  5. Russell says:

    Upgrading to the X-30 course computer will do you little good. Even though it has both ST1 and STng inputs it does not bridge data between them. I have been dealing with Raymarine tech support on this since december with zero solution yet. My very expensive new autopilot cannot steer by wind using ST60 insturments. Basically the only “fix” is to upgrade to ST70 insturmets at great cost or use an E series display with the as of yet unavailable software upgrade (promised to be out 2 months ago) and leave the E display on 24/7.
    I am leaving on a trans atlantic in 2 months, if I cannot steer by wind I am rather screwed. Raymarine should not have been selling this system without resolving backwards compatability issues and its ridiculous they they are coming out with “Plus” versions now and focusing development there without fixing this.

  6. Stan Snajberg says:

    I have just installed in my sail boat instrumentsts ST70, SPX-30, ST70 Autopilot control head, E80, radar, MOB, AIS…
    Everything is connected via SeaTalk NG (except GPS, MOB…Seatalk1 and Ray218, AIS…NMEA 0183).
    System works fine with this exception – E80 doesn’t know about AutoPilot, therefore I cannot follow the rout track. When I added (nor replaced NG) Seatalk 1 connection between AutoPilot and E80, it has started to work. This feature is not (as many others) documented. I agree that more comprehensive wiring schemes provided by Raymarine would be fine for the money we paied…

  7. Peter Coupland says:

    This is a Raymarine quirk,autopilot control is solely over the seatalk1 network,I’m pretty sure it is in the documentation for the autopilot.
    I havn’t had any problems with the installations I have done that have include seatalk1 and hs,nema 183 and 2000.
    You do have to watch power sources…no good having the course computer trying to draw 20 amps from a seatalk1 port!!easiest is not hook up the red at the course comp.supply should be separate breaker.
    We are just starting to play more with nema2000,using a garim17xnema200 to feed our e80 on the display.

Join the conversation

Your email address will not be published.