V4 & P+, after a “real” factory reset

RayE_4.29_after_master_reset_cPanbo

After I’d written my first impressions of the new E-Series 4.29 software and the Platinum+ charts it supports, I learned that I hadn’t done the “real” version of the recommended factory/master reset. You see, though Raymarine’s own FAQ is unclear about it, a reset done by powering up while holding down the leftmost soft key is apparently different, and deeper, than the one I’d done from the System Setup menu. I know for sure that this is true, as after a “real” reset yesterday, some of the problems I’d seen went away. For instance, I can pull up the System Diagnostics SeaTalkNG sub-menus now without causing a reset, though the device list there remains strangely empty (the new manual says it’s “for diagnostic use by authorized dealers” anyway). Much more important is how the test E seems be performing even quicker and looking better than what I’d noticed the first time around.


Check out the full-size screen above. Though the rotary control over the 3D image stills hangs up sometimes (I’ve learned I can clear that just by flipping to another screen page), the 3D itself seems prettier and smoother in motion than ever. Even the 3D photo overlay, which I used to turn off before V4, doesn’t seem to affect performance any more. The neat Depth Plane feature (here set at 50’) also seems to work more reliably, though I still need to shut off 3D nav aid display to use it. And I think I found another new Data Panel choice in that mini compass rose, which scales to any size you want. All that data, by the way, is coming from Nema Talker via the AT10 (except for rudder angle). During the road trip, I swapped P+ cards for ones with the Fish’N Chip charts properly installed, and they work fine, as seen a bit in the lower left window. Fishermen will like how they can have one plotting window with their high detail bathymetry and another with a regular chart, same as can be done with photo map overlays (as long as you use the “local” Presentation mode).  That window also shows how Navionics has masked out deep water in P+’s hi res photo maps—even 8 gig cards are small relative to their data mass—but unfortunately have filled the remainder in with black. I’ll discuss this aspect of P+ more soon, but I stand by my opinion that four times more resolution is more than four times better for navigation, and that Ray’s V4 (4.29) update is worth trying. 

Similar Posts:


V4 & P+, first impressions
May 12, 2008

V4 & P+ #3, live tides & currents
May 21, 2008

Icom MarineCommander, the whole enchilada?
April 6, 2012

Integrated or not, this chart plotter/GPS receiver stands apart
February 28, 2004

Ben Ellison

Ben Ellison

Panbo editor, publisher & chief bottlewasher from 4/2005 until 8/2018, and now excited to have Ben Stein as very able publisher, webmaster, and editing colleague. Panbo is going to the next level in 2019 and beyond.

8 Responses

  1. Wendell says:

    The resets I did before I had to revert to 3.31 were the left soft key kind. Actually I was out on the water and couldn’t exactly remember what the trick was, so I was holding down the power and left soft key at the same time. Seemed to throw out all the settings, waypoints, screen configurations, etc. though. The depth sounder configuration (keel offset and percentage) survived – they must be in the dsm itself.
    The new capabilities seem pretty nice – wish I could use them!
    The one thing I didn’t notice during my half hour of use was a way to turn off the “AIS Connection Lost” alert. In Portland (OR), the traffic down river often has AIS because they came from the ocean, but the traffic upriver (towboats and parges) doesn’t because it’s not required yet. If I head upriver, for the first 10 or 20 miles, I can pick up an AIS transmission every so often (5-30 minutes depending) and then not get another one for long enough to trigger the alarm – making me think I’m about to run aground or something. Painful.

  2. Ben Ellison Ben Ellison says:

    Sorry to hear that, Wendell. I do think the AIS alarm problem is fixed but haven’t tried it yet. Have you contacted Raymarine about your issues?

  3. Terry says:

    It might be worth mentioning that the same reset procedure should be carried out everytime the software is updated – as well, it is the same procedure to reset C-Series and A60/65 units.

  4. Anshuman Naik says:

    Has anyone used the D-kart electronic charting software made by Morintech? Any comments?
    The demo is freely available on the net, but I haven’t heard from many mariners using it….
    http://www.morintech.no/

  5. Mark says:

    I still have problems with the new software v4.29 on networked displays. I have done factory resets, played with set-up and configuration settings, reloaded software, etc. Version 3.31 is stable and works fine. I have seen complaints from others with the same problem. Is there anyone running v4.29 on E-series networked displays successfully?
    Mark

  6. Dan (b393capt) says:

    My only problem with the v4.29 software is that not one single enhancement request I made in two years was included !!! … other than that, I can’t find a single bug so far. (I have a reputation for finding bugs quickly and without trying to hard, but not this time)
    Needing to keep one of my duo of E-80’s at home for a project I am working on, I have not yet tried to network them together. Maybe in three weeks.
    Stay on top of Raymarine with your issue, try to get Chris or George Martin on the case (both good guys) and don’t let them maintain a low priority or close the issue because you are the only person reporting it (I get that alot). Unless it was you, I think I have read another report of a network problem here on Panbo in the last 30 days, maybe you want to track them down.

  7. Ben Ellison Ben Ellison says:

    More v4.29 feedback from Bill, via the PMY Electronics Forum:
    Enjoy PANBO and have read some of the comments regarding the Raymarine upgrade for the E80 Chartplotter to v4.29. One of the new features is the ability to define the tracking interval, either as a unit of distance or time. Since I upgraded my system, which includes the Raymarine GPS, Radar, Fishfinder and heading sensor, I have found that my new tracks look like sawteeth where they should be straight lines. In talking with Raymarine tech support, they suggested that I look at my GPS configuration and make sure that Differential GPS was enabled, and that the COG/SOG filter was set at medium. Did that, but it didn’t solve the sawtooth problem. Part of the problem may be the settings I’ve tried such as 0.1nm intervals and most recently 30sec intervals. But I have another concern. Watching the GPS configuration screen with the GPS antenna flush mounted on the wing above my flying bridge, I watched the system struggle (painfully slow) to find and use max 8 satellites (usually four to six) instead of the 12 channels the Raystar 125 GPS Sensor is supposed to have. Also the WAAS satellite is out more than it’s in and I am at 39N 76W so I should be in range. Any thoughts? By the way I compared the performance with a handheld Garmin eTrex and found good solid lock and fix the whole time I was testing.
    Regards,
    Bill
    p.s. the Raymarine system was installed by a certified Raymarine dealer

  8. norse says:

    I went to the website for dKart Navigator
    mentioned by Anshuman and looked at the screenshots. It has potential. Then I tried downloading the “Interactive multimedia tour to dKart Navigator.” My virus scanner objected violently because it was writing to the PC registry. That’s where I bailed out.

Join the conversation

Your email address will not be published.